Problems with eMail dispatch
Incident Report for Netilion
Resolved
Missing DNS entries have been corrected to fix the problem.
Posted May 11, 2022 - 14:00 CEST
Monitoring
A fix has been applied, emails from Netilion are temporarily sent from the following sender "no-reply@netilion.com".
All accumulated mails have now been sent with this sender.
Posted May 05, 2022 - 12:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 11:00 CEST
Identified
Currently Netilion does not send any emails. This concerns the following functions:

Registration of new users
Password reset
Subscription invitations
Alert emails (like Thresholds)

We are working on fixing the problem
Posted May 05, 2022 - 11:00 CEST
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, and API.