Degraded availability of Netilion Services
Incident Report for Netilion
Resolved
Issue was fixed by the upstream infrastructure provider.
Posted Feb 05, 2024 - 23:44 CET
Investigating
Due to problems at one of our upstream infrastructure providers, the availability of our services is currently degraded.

The issue is limited to the browser based frontends, incoming data from connected assets and edge devices is not affected.
Posted Feb 05, 2024 - 22:00 CET
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, and Firmware Update Sheduler.