Service disruption
Incident Report for Netilion
Resolved
The incident has been resolved.
Posted Mar 01, 2023 - 16:41 CET
Investigating
We are currently investigating the issue.
Posted Mar 01, 2023 - 16:39 CET
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, API, and Firmware Update Sheduler.