Data Migration
Incident Report for Netilion
Resolved
This incident has been resolved.
Posted May 17, 2018 - 16:42 CEST
Monitoring
Due to a necessary data migration, it may happen that the history data of assets and tags are not completely displayed. The migration should be finished around 14:20 UTC.
Posted May 17, 2018 - 13:28 CEST
This incident affected: API.