Web Applications not available
Incident Report for Netilion
Resolved
The incident has been resolved
Posted Jul 13, 2021 - 15:16 CEST
Identified
The issue was identified and is related to problems with AWS in the EU region.
Posted Jul 13, 2021 - 14:59 CEST
Investigating
Sorry, at the moment the Netilion Web Applications are not available. Our technicians are working on it, to be back online as soon as possible.
Posted Jul 13, 2021 - 14:41 CEST
This incident affected: Analytics, Health, Library, ID, Value, and Inventory.