Issues connecting to Netilion API
Incident Report for Netilion
Resolved
The incident has been resolved.
Root cause for the incident was a problem at our infrastructure partner. The problem manifested itself in incorrect redirect responses from the API and due to that, the API and the Services where not usable starting 18:49 UTC
The applied workaround fixed the problem at 19:25 UTC
Our provider confirmed that the issue is now also resolved on their side.
Posted Oct 28, 2024 - 21:14 CET
Monitoring
The issue has been identified and a workaround is being deployed.
We are monitoring the result
Posted Oct 28, 2024 - 20:42 CET
Investigating
We are currently investigating the issue.
Posted Oct 28, 2024 - 20:12 CET
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, API, Firmware Update Scheduler and Flood Monitoring (Floodlight).