Increased errors on assets view
Incident Report for Netilion
Resolved
Problem has been solved and everything is back to functioning as expected.
Posted Dec 03, 2018 - 09:32 UTC
Monitoring
The problem was caused by the deployment of a new feature which needed more time to deploy then expected.
Posted Dec 03, 2018 - 09:25 UTC
Investigating
We're seeing increased error rates when accessing the assets view in Analytics and Health, and accessing the instrumentation endpoint on the API.
Posted Dec 03, 2018 - 09:19 UTC
This incident affected: Analytics, Health, and API.