API ist not reachable and the login is not possible
Incident Report for Netilion
Resolved
All value data was successfully restored.
This incident is now resolved.
Posted Sep 08, 2021 - 15:20 CEST
Monitoring
The issue has been identified and could be fixed by our technicians.
Login and usage of all Netilion services is possible again.
For Value there are are currently data missing for the last 12 hours. This data will be restored, we will keep you updated here about the progress.
Posted Sep 08, 2021 - 12:32 CEST
Investigating
We are currently investigating this issue.
Posted Sep 08, 2021 - 12:19 CEST
This incident affected: ID, Value, and API.