Webhooks not working
Incident Report for Netilion
Resolved
The problem could be solved, the Webhooks work again as expected.
Posted Nov 10, 2020 - 14:30 CET
Investigating
Webhooks are currently not working. We are working on a solution and will update this page as soon as the problem is solved.
Posted Nov 10, 2020 - 12:52 CET
This incident affected: API.