⚠️ Degraded Performance on Netilion Web Applications

Incident Report for Netilion

Resolved

The fix by the upstream provider solved the experienced issues.
Our monitoring does no longer show any anomalies in request latencies.
Posted Dec 09, 2025 - 17:54 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2025 - 12:56 CET

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 12:54 CET

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 12:39 CET

Investigating

We are currently experiencing degraded performance and slower-than-usual response times on several of our web applications. Our team is actively investigating the issue and working to restore normal performance as quickly as possible.

We will provide an update as soon as more information is available. Thank you for your patience.
Posted Dec 09, 2025 - 11:43 CET
This incident affected: Applications (Analytics, Health, Library, Value, Inventory, Floodlight) and ID, Authentication and Profile, Firmware Update Scheduler.