API not reachable, login not possible in ID
Incident Report for Netilion
Postmortem

The API was not reachable and therefore no login was possible in ID during a data migration job. The job is finished and the API is reachable and logins in ID are possible again.

Posted Sep 09, 2020 - 17:57 CEST

Resolved
The API was not reachable and therefore no login was possible in ID during a data migration job. The job is finished and the API is reachable and logins in ID are possible again.
Posted Sep 09, 2020 - 17:00 CEST