Search functionality in Netilion currently not reliable
Incident Report for Netilion
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 16:41 CEST
Monitoring
A fix has been implemented and we are monitoring the result
Posted Mar 26, 2024 - 08:20 CET
Identified
The issue has been identified and fix is being implemented.
Posted Mar 19, 2024 - 11:22 CET
This incident affected: Analytics, Health, Library, Value, Inventory, and API.