API not reachable, login not possible in ID
Incident Report for Netilion
Resolved
A problem has occurred with one of our databases. We have been able to fix the problem without losing any data.
Posted Aug 27, 2021 - 15:06 CEST
Update
We are continuing to investigate this issue.
Posted Aug 27, 2021 - 15:05 CEST
Investigating
Sorry, at the moment the API is not reachable and the login in ID is not possible. Our technicians are working on it, to be back online as soon as possible
Posted Aug 27, 2021 - 14:59 CEST
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, and API.