Some features for Endress+Hauser assets are currently not working
Incident Report for Netilion
Resolved
Problem was solved in the backend system
Posted Nov 21, 2023 - 11:55 CET
Identified
Due to problems in one of the backend systems, that provides data for Endress+Hauser assets, some features in Netilion are currently limited.
Affected Features:
- Serial Number Lookup does not work / returns no result
- SIM cards of new onboarded connected assets cannot be activated
- News documents for assets
- Unlock of Assets
- Endress+Hauser documents might not be available
Posted Nov 21, 2023 - 10:43 CET
This incident affected: Analytics, Library, Value, Inventory, and API.