Request timeouts on the Analytics App
Incident Report for Netilion
Resolved
The problem was solved.
Posted Jan 03, 2018 - 12:19 UTC
Investigating
We are experiencing some problems on our Analytics app leading to requests timeouts.
Our team is working on resolving this issue.
Posted Jan 03, 2018 - 09:58 UTC