Delay in asset values processing.
Incident Report for Netilion
Resolved
We could fix the issue that caused the problem and all values are now processed.
Posted Jul 14, 2020 - 17:34 CEST
Identified
We have identified the issue. Only a small percentage of the assets is impacted by this issue and we can ensure that no data is lost due to this is issue.
Posted Jul 14, 2020 - 10:13 CEST
Investigating
We are investigating reports of problems with values processing on some assets in our API
Posted Jul 14, 2020 - 08:59 CEST
This incident affected: Value and API.