Netilion not accesible
Incident Report for Netilion
Resolved
The incident has been resolved.
Posted Sep 17, 2021 - 10:27 CEST
Monitoring
Our cloud provider implemented a fix and we are monitoring the results, Netilion applications are available again.
Posted Sep 17, 2021 - 09:27 CEST
Identified
There are general issues with accessing applications on our cloud provider, the engineers are working on the topic.
Posted Sep 17, 2021 - 08:20 CEST
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 07:56 CEST
Investigating
We are currently investigating this issue, connection to all the Netilion services are interrupted.
Posted Sep 17, 2021 - 07:56 CEST
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, API, Firmware Update Sheduler, and Certificate Management.