Application – Partial Outage

Incident Report for Netilion

Resolved

The issue affecting Floodlight Application has been resolved. All systems are now operating normally. We apologize for the disruption and appreciate your patience while we worked to restore service.
Posted Mar 02, 2026 - 22:19 CET

Monitoring

We have implemented a fix for the issue affecting Floodlight Application. Our team is currently monitoring the system to ensure stability and confirm that the service is operating as expected. Most users should now experience normal functionality, but some may still observe intermittent issues.
We will share further updates if any anomalies are detected. Next update in 30 minutes
Posted Mar 02, 2026 - 22:16 CET

Update

We’re continuing to investigate and address the issue affecting Floodlight Application. Our team is actively working to restore normal service. We appreciate your patience and will share more details as soon as they become available. At the moment all the Netilion(Floodlight) users may still be affected. Next update in 60 minutes.
Posted Mar 02, 2026 - 21:55 CET

Investigating

We’re currently experiencing partial outage issues with Floodlight Application. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. All Netilion users may be affected. Next update in 30 Minutes
Posted Mar 02, 2026 - 21:24 CET
This incident affected: Applications (Floodlight).