Netilion is slow or not available
Incident Report for Netilion
Resolved
The problems are solved now, was done by our service provider
Posted Nov 26, 2021 - 09:07 CET
Investigating
We are monitoring decreased availability and performance in our services
Posted Nov 26, 2021 - 08:46 CET
This incident affected: Analytics, Health, Library, Smart Systems, ID, Value, Inventory, API, and Firmware Update Sheduler.